TS-870SAT ERR- 2E No TX/RX

Discussion in 'General Technical Questions and Answers' started by K5RWD, Sep 23, 2021.

ad: L-HROutlet
ad: l-rl
ad: HRDLLC-2
ad: Left-2
ad: abrind-2
ad: Left-3
ad: L-Geochron
ad: MessiPaoloni-1
ad: L-MFJ
  1. K5RWD

    K5RWD Premium Subscriber QRZ Page

    I picked up a decent looking TS-870SAT on a trade and it's not working properly. I'm hoping its something easy. It worked briefly, but the suddenly it just quit transmitting and receiving. The is noise like it's receiving, but no signals. Also, the transmit has no power out on any bands. All the functions on the radio appear to work properly when engaged.

    I tried a factory reset but still no luck. There is an error code when turning on the unit (ERR- 2E). I will attach a picture. I'm not sure where to go from here, I can't seem to find error codes in the manual.

    Thanks for any help or advice other than asking the user to back out of the trade.

    K5RWD

    Kenwood_870-Error.jpg
     
  2. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    I don't know what the error code means (KA5IPF might chime in and answer that) but did you try a full "reset" of the rig?

    Press A=B and [ ] keys at the same time to do a full reset (re-boot), it might clear the error.
     
  3. K5RWD

    K5RWD Premium Subscriber QRZ Page

    Yes, I tried a full reset and it did nothing.
     
  4. VE3CLG

    VE3CLG Ham Member QRZ Page

    Look at the service manual on page 42,There is a list of error codes.
     
    K5RWD likes this.
  5. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    Not that one.

    Hopefully Clif KA5IPF knows and will read this and respond.

    If not, a call to Kenwood Service by telephone might find someone who knows.
     
    K5RWD likes this.
  6. KA5IPF

    KA5IPF Ham Member QRZ Page

    Unfortunately all the SM shows is that Error Message 2E is reserved. Doesn't say what for. I can't remember ever seeing it.
     
    K5RWD likes this.
  7. K5RWD

    K5RWD Premium Subscriber QRZ Page

    UPDATE:
    I remember I sold a TS-870SAT to a gentleman here a while back and he experienced the same type of issue. He sent the radio back to me and I opened the covers to reveal a ribbon cable that came off from the board. Given that memory, I took off the covers of this 870 and re-seated the ribbon cables, and behold it started working again. Of course, there is a slight chance that the problem is intermittent and it's happening after running the unit for a while, so I'm going to run it all day today through tomorrow just to be sure. As of now, it seems to have resolved the issue.
     
  8. K5RWD

    K5RWD Premium Subscriber QRZ Page

    Unfortunately, it was short lived and is now not working again with the same error. It seems if take it out of line for a few hours and the put it back in service it works briefly, then it goes back to the same problem again. Intermittent.
     
  9. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    Have you tried calling Kenwood service?
     
  10. K5RWD

    K5RWD Premium Subscriber QRZ Page

    Not yet. I may try that this afternoon.

    Thanks for the suggestion.
     

Share This Page

ad: TIDrad-1