Help Needed with EchoHam.

Discussion in 'Echolink/IRLP Tech Board' started by WB0MSZ, Sep 15, 2021.

ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: Left-3
ad: l-BCInc
ad: Left-2
ad: abrind-2
ad: L-MFJ
  1. WB0MSZ

    WB0MSZ Ham Member QRZ Page

    I have a verified EchoLink account which I am able to use flawlessly on my iPhone. Yet, I am unable to get EchoHam (version 2.14) to work on my MacBook Air running High Sierra (macOS 10.13.6). It installs without a problem but will not connect to any station, even though I have read and tried all the suggestions I have found in the documentation. So after being a ham for over 50 years, I find myself in need of an "Elmer" who knows the secrets. What say?
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    Many times it is a I/O Port issue. Did you setup port forwarding ?

    You can use a Public Proxy to connect if all else fails.

    Good Luck.
  3. WB0MSZ

    WB0MSZ Ham Member QRZ Page

    I want to try the public proxy approach first. Are you suggesting I choose a public proxy from the pull-down list under the Proxy tab in EcchoHam Preferences? Is there one in particular that you know should be up and running? All that I have tried EchoHam won't connect to.
  4. WB0MSZ

    WB0MSZ Ham Member QRZ Page

    I just wanted to let you know I got my ports configured properly and now EchoHam is working. Amazing! Thanks for your help.
    KA9JLM likes this.

Share This Page

ad: MyersEng-1