ad: expert-3

Help logging a QSO done with echolink

Discussion in 'Echolink/IRLP Tech Board' started by KG7OOM, Jul 7, 2015.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: abrind-2
ad: Left-3
ad: MessiPaoloni-1
ad: L-Geochron
ad: HRDLLC-2
ad: Left-2
  1. WJ4U

    WJ4U Subscriber QRZ Page

    “in case anyone is waiting to pounce.”

    As a fan of the Calvin and Hobbes thread, they immediately came to mind. :)
     
    PU1MHA likes this.
  2. KD8DVR

    KD8DVR Ham Member QRZ Page

    Every time I've used Echolink, I've used a radio. It's certainly Ham radio.
     
  3. VU2CWO

    VU2CWO Ham Member QRZ Page

    MODE:FM PROP_MODE:ECH for echolink and PROP_MODE:RPT for repeater.
     
  4. KP4VZ

    KP4VZ XML Subscriber QRZ Page

    There is a big confusion on logging Echolink QSOs. Please someone correct me (preferable with articles/ARRL/FCC, etc) if i'm wrong but Echolink contacts should be logged as VOI and not as digital voice. The impact can be seen on the US counties award, contacts made via VOI (Echolink) doesn't count towards the award but digital voice (such as DMR) does count.
    Maybe both should count towards the Awards. I just feel uncomfortable when someone ask me to log the echolink QSO as digital voice and not as VOI for the purpose of an award...I feel like that is cheating (I know some don't care but I'm an idealist trying to do what is right, not what is easy).
     
  5. W1MBF

    W1MBF Ham Member QRZ Page

  6. K1RFD

    K1RFD Ham Member QRZ Page

    EchoLink is definitely not a digital mode. That's the source of some of the confusion, unfortunately.
     
    KP4VZ likes this.
  7. WJ4U

    WJ4U Subscriber QRZ Page

    Well it is VoIP, which is digital, but not an amateur radio digital mode.
     
    PU1MHA likes this.
  8. KI5QFC

    KI5QFC Ham Member QRZ Page

    I am trying to log a contact with the special event station W2T that I assume went through echolink... Was I not supposed to make that contact in the first place? I just heard them asking for contacts and they seemed to be getting them from all over and it was on 2m so I assumed that that was how everyone was connecting to them... I tried to connect and they said they just got static, so I attached a 42' to my mag mount and set my power to 7w and tried again and connected... Was I not supposed to do that? ... I am confused...
     
  9. KD8DVR

    KD8DVR Ham Member QRZ Page

    By all means talk to them! That is what it is there for.
     

Share This Page