EchoHam/EchoLink help- Kind Elmer with Mac/Apple knowledge needed

Discussion in 'Ham Radio Discussions' started by K3VIC, Aug 12, 2020.

ad: L-HROutlet
ad: l-rl
ad: l-BCInc
ad: L-MFJ
ad: Left-3
ad: abrind-2
ad: Left-2
ad: Radclub22-2
  1. K3VIC

    K3VIC Ham Member QRZ Page


    I'm trying to get my Mac Airbook hooked up to EchoLink via EchoHam.

    I am able to get stations downloaded, but so far have been unable to get the ports on my Apple Time Capsule router to reconfigure properly. I've looked at the videos and searched the FAQ's and the web, but am unable to find the answer for reconfiguring the Time Capsule (the video they have for Time Capsules is of an older model that doesn't match up with mine).

    Anybody have any experience with this willing to lend this newbie a helping hand?

    It would be very much appreciated as I really enjoy EchoLink on my iPhone and would like to be able to use it on my Airbook via EchoHam.

    Thanks for any advice!
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    Does your ISP allow you to open UDP ports ?

    Many do not allow it because of NAT, And you have to come up with a work around.

    Good Luck.
    Last edited: Aug 12, 2020
  3. K3VIC

    K3VIC Ham Member QRZ Page

    To be truthful, I don't know. I'm now trying to just work around the Time Capsule and use my Google Mesh device as the router... so far with no better luck. :-(

    I appreciate your tip, and will see if the ISP (Comcast- ugh!) is the problem.
  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    One work around is to use a Proxy server.

    Under settings there is a Tab that lets you pick the Public Proxy server to use.

    Does Comcast allow you to get into the router that they provide ?
    K3VIC likes this.
  5. K3VIC

    K3VIC Ham Member QRZ Page

    I don't use the Comcast router (they charge a ridiculous amount for it), so I don't think it's a Comcast problem. I use my own modem now attached to Google Mesh wifi/router base station (I have bypassed my Apple Time Capsule). So Google Mesh now acts as my router. Today I am again going to try to see if I can get the Google mesh router to properly reconfigure the TCP and UCP ports. Yesterday, I failed to be able to do this and gave up in frustration. :)

    I can use EchoLink directly on my iPhone (love it!) and may just give up trying to use it on my Airbook if I start getting frustrated again. Life is too short!

    Thanks for your continued advice. I really appreciate it.
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    Never give up. ;)

    IPv6 just makes you jump thru more hoops to get things working properly.

    Good Luck. You can get it working. :)
    K3VIC likes this.
  7. KK6BEY

    KK6BEY Ham Member QRZ Page

    I had a similar problem with EchoHam on an iMac running OS 1o.14 (Mojave), hardwired to the router. I was able to clear ports 5198-5200 on the router, and now the program works fine (although I still get the warning boxes about the closed ports-very annoying). I then tried running EchoHam on my MacBook Air (OS 10.13-High Sierra) using the same router, though with WiFi. When I try to connect to a station, it starts to connect, slowly, and then immediately disconnects. I checked the router settings using both computers, and the ports are open. I also uninstalled and reinstalled EchoHam on the MacBook Air. I set the firewall on both computers to allow incoming connections for EchoHam. Also temporarily turned off the computer firewall, without effect. Does anyone have any suggestions?

Share This Page