D710GA FLDIGI

Discussion in 'Working Different Modes' started by KJ7SPV, Oct 3, 2021.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: L-Geochron
ad: Left-2
ad: abrind-2
ad: Left-3
ad: HRDLLC-2
ad: L-MFJ
  1. KJ7SPV

    KJ7SPV Ham Member QRZ Page

    Hello all, newer HAM here.

    I'm having a heck of a time getting my d710ga to transmit sound consistently from fldigi. I have the transceiver connected via the pg-5h cables.

    The issue I'm having is that after each transmission from FLDIGI, I have to power down the d710ga and power it back up. FLDIGI is keying the radio , but no audio is passing until I turn the radio on and off again.

    I'm at a loss, any ideas would be greatly appreciated.

    Thank you, KJ7SPV
     
  2. K0RGR

    K0RGR Premium Subscriber QRZ Page

    I'm assuming you are using the cable with the audio connectors on one end, going to the computer sound card. I used a separate soundcard interface for my 710 that I just happened to have - a Rigblaster Plug n Play. The cable built into the interface just happened to work on the 710 (and lots of other radios, too). Sorry I don't have experience with those cables.
     
  3. KJ7SPV

    KJ7SPV Ham Member QRZ Page

    Yep, those are the exact cables I’m using. It’s really odd, I know it will TX with audio, I just have to reboot the radio if I want it to work again.
    I might just have to move to a signal link or another sound card.
     
  4. N1ZZZ

    N1ZZZ Ham Member QRZ Page

    Are you using the "Digital Band" when you try to operate digital? What I do is have the sub band as the digital band. I turn off the APRS/TNC and feed the audio to a Signalink through the data port and it works fine. I am not sure why you have to cycle the power to keep it working.
     
  5. KJ7SPV

    KJ7SPV Ham Member QRZ Page

    What I have discovered, with the help of another ham, is that there is a bug in the d710ga that will only allow audio to be passed from the computer to the radio one time. After that the radio will need to be powered off and then on again.

    The solution is to use an external sound card interface. I was not using the signal link, only the PG-5H cables. I have the B-band configured as the data band, with the TNC off. I was hoping it would work like my HF rigs, and I could TX the audio from the computer. It seems that’s not the case!
     

Share This Page